Back to overview
Degraded
Gov Environment Down
May 25 at 09:32am HDT
Affected services
Bild GovCloud PDM Vault
Bild GovCloud PLM App
Bild GovCloud Authentication
Bild GovCloud API Access
Resolved
May 25 at 09:57am HDT
Access to the gov environment is fully functional.
Affected services
Bild GovCloud PDM Vault
Bild GovCloud PLM App
Bild GovCloud Authentication
Bild GovCloud API Access
Created
May 25 at 09:32am HDT
Access to the gov environment is unavailable for some users.
Affected services
Bild GovCloud PDM Vault
Bild GovCloud PLM App
Bild GovCloud Authentication
Bild GovCloud API Access