Back to overview
Degraded
Upload Unavailable
May 09 at 06:48pm HDT
Affected services
Bild PDM Vault
Bild GovCloud PDM Vault
Bild API Access
Bild GovCloud API Access
Resolved
May 09 at 07:21pm HDT
All uploads are functional now.
Affected services
Bild PDM Vault
Bild GovCloud PDM Vault
Bild API Access
Bild GovCloud API Access
Created
May 09 at 06:48pm HDT
Uploading certain files is currently unavailable for percentage of our users. This issue is related to a disruption related to AWS services. We're actively working on fixing the issue and uploads will be available again very soon.
Affected services
Bild PDM Vault
Bild GovCloud PDM Vault
Bild API Access
Bild GovCloud API Access